Servers are not appeared in Lan

I want to open PowerNukkit server to play.

but i had a problem that i can’t see my server appeared in Lan server and i don’t know why !

I use leastest stable version of it but its not appear to let me play it
I have this problem for long. I can’t make a server, please help.

To join LAN server from Windows 10 you need launch Minecraft without internet, wait your server in friends list and enable internet

i start the server in my pc but i played in mobile

is your pc and phone connected to same wifi?

Yes, it is.
I’ve tried to use old version and it’s not appeared too, it’s not normal.

maybe it windows firewall`s fault. do you allow net functions in opened window when you start server first time?

Hello, are the PowerNukkit and the game running on the same computer? If they are, then this guide may help you:

Server is start in my pc but i played in mobile

when i click ‘open as administrator’ in start.bat server is appeared but it infinite loading. I cant join

Can you send what is in the start.bat file?

@echo off
java -Xms2G -Xmx2G -jar server.jar
pause

Could you send a screenshot of this part (in the server console/cmd):

its solved now i used new version

1 Like