Java edition 1.15.2 worlds

can i use java edition 1.15.2 worlds in powernukkit?
if yes, how to use?

Hello, currently it’s not possible to use Java Edition worlds directly, you need to convert them with a conversion.

You can try using my old converter, it was designed to convert that exact version to the old NukkitX server software, with which PowerNukkit is compatible.

In future PowerNukkit will be able to do the conversion automatically by using this software that we are working on as a library: